Jump to content

Dial tone doesn't work


thomasesteve
 Share

Recommended Posts

Good afternoon,

 

I have a question. Our company use Snom Meeting Point and it looks working good.

 

We notice that can'ut use dial tone when we call a center we ahve to make a choice.

 

Example : We can call our company and we have a menu "Press 1 to access to..., Press 2 to access..., ...." and when we make a choice nothing happen, voice tell us that "Your choice is incorrect".

 

Do you know what happened ? Do you already have this problem ?

Link to comment
Share on other sites

Is that problem only happening with the MeetingPoint? Does it work from other phones? What version are you using on the MeetingPoint?

 

The special thing about the MeetingPoint is that is always operates in handsfree mode. That might result in problems with the sending of the DTMF tones. I remember that older versions had some bug in the DTMF area.

Link to comment
Share on other sites

Is that problem only happening with the MeetingPoint? Does it work from other phones? What version are you using on the MeetingPoint?

 

The special thing about the MeetingPoint is that is always operates in handsfree mode. That might result in problems with the sending of the DTMF tones. I remember that older versions had some bug in the DTMF area.

 

Good afternoon,

 

Our firmware is "snomMP-SIP 8.7.3.10 ". With Aastra phone it works good.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...