Jump to content

Polycom VVX Provisioning with version 5.0.8


JTEL
 Share

Recommended Posts

We were using version 4.0.3F, which seems to support VVX500 and VVX1500 (and a large range of other non-VVX-devices). The XXV300/400 series seem to require version 4.1.4. I wonder if you can actually mix both firmware versions in deployments, that is a riddle we still have to solve. But from a provisioning and operations standpoint I would be optimistic that the 4.1.4 will also work with the 5.0.8.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...