Jump to content

Redirect


McFone
 Share

Recommended Posts

Hi,

 

we have a problem with the redirect button

 

Redirect: This mode allows you to redirect calls to a predefined extension or number. To use this mode, enter the redirection target into the parameter field. Pressing the button activates redirection and lights the LED. Pressing the button deactivates redirection. This mode is useful when an executive assistant should take over calls.

 

Pressing the button activate or deactivate the redirect and the display shows the redirection.

Your problem is the button have not lights only in the display.

We use the PNP function and the button are custom not a templat.

 

We use a snom 720 and 5.0.10a snomONE

 

thanks

 

Link to comment
Share on other sites

I am sure I completely understand the problem.

 

Is it not working? The LED does not light up and the redirection does not activate/deactivate?

 

Anyway we have fixed the led as well as the redirection on/off toggle in our latest update:

 

http://snomone.com/downloads/snomONE/version-5.1.1.xml

 

Maybe you would like to give that a try and let us know.

 

Thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...