Jump to content

Account Creation Dial Plan defaults


jlumby
 Share

Recommended Posts

I have noticed that when creating new extensions in bulk if you select a dial plan, when you go into the extension after creation, the extension is still set to default. Am I doing something wrong? I have tried multiple different versions of software, and they all seem to have the issue. If I change it in the specific extension after creation, then it sticks.

Link to comment
Share on other sites

I have noticed that when creating new extensions in bulk if you select a dial plan, when you go into the extension after creation, the extension is still set to default. Am I doing something wrong? I have tried multiple different versions of software, and they all seem to have the issue. If I change it in the specific extension after creation, then it sticks.

 

 

I have experienced the same thing - it's a bug.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...