Jump to content
YHE

Teams Integration

Recommended Posts

Hi,

Cannot find this in the gui :

 

The extension will appear in the list. Click on it to enter for settings. Under the “General” tab, change the setting “Administrative Usage Restriction” to “Teams”, and save.

 

BR's.

 

Share this post


Link to post
Share on other sites

You need to make sure that the license includes the collaboration feature - this is in the System Status Overview, Additional license information.

Share this post


Link to post
Share on other sites

Please upgrade to 65.0 version again (even if you're on 65.0 right now) and then you should be able to see that option.

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...