Jump to content

timeout occurred


shopcomputer
 Share

Recommended Posts

We have a CS410 running version 3.1, customer called several times complaining that many times approx. 1 minute in to the call the Snom 360 phone displays timeout occured and the call gets disconnected. We are using the built in gateway.

 

The call log shows the call however the duration of these calls are blank.

Link to comment
Share on other sites

We have a CS410 running version 3.1, customer called several times complaining that many times approx. 1 minute in to the call the Snom 360 phone displays timeout occured and the call gets disconnected. We are using the built in gateway.

 

The call log shows the call however the duration of these calls are blank.

 

Try turning off polarity reverse detection. That is causing such effects. I guess technically the call is never connected, so the phone disconnects the call.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...