Jump to content

Grandstream No response error


Recommended Posts

I have GRP2612P and GRP2624 phones on multiple tennants site, I was recently using Callcentric and we decided to start using Skyetel, all the phones provisioned fine but when we tried to place a call, the phone gets busy signal No response erorr, I have a Yealink T29G  with the same configuration and it works fine, I look online but there is not much information about this issue, I tried TCP looses account and UDP is more stable but no dial out, I can receive calls on the device and Vodia Web interface and I can dial out from the Vodia EXT web btu not from the phone, has enaybody encounter this issue?

Link to comment
Share on other sites

Sounds like there are several areas that could be a problem. I would try to isolate the problems by making sure that internal calls are working fine before turning attention to the SIP trunk provider. TCP is generally much more reliable than UDP unless your customer uses outdated routes that have a problem with too many TCP connections. If those internal calls are fine, please check what codecs are enabled for the trunk, and possibly the system and extension. Maybe there is no match for a common codec.

Link to comment
Share on other sites

Hi, Fanex 

Good working with you, as VPBX mentioned customer router could be an issue, has we checked when you make an outbound call, the PBX and the phone transaction stops when we ask for authentication. 

  • Weve added an extra SIP port and set the phone too UDP, that seem to fix the registration issue and now able to make outbound calls. 
  • We could hard code the new SIP port to the template so those grandstreams can pick up those ports. 

I did notice some calls do make it to the phone system, which has nothing to with us if we don't get traffic from the provider. 

Let's explore some more, if you have a ticket open with sky, then I would check with them to see why some inbound calls make it and some do not. 

 

 

Link to comment
Share on other sites

Hi 

The new SVersion 68.0.20 fixed the issue, now I can place calls from the Grandstream phones with no issues, I can reprovision and the configuration stayes on the devices. 

One last question, Skyetel recomends using UDP, I've been using TCP with no issues with Callcentric but I want to migrate my clients to Skyetel, with Yealink phones TCP works fines on Skyetel network, Grandstream phones are working with UDP port 7853 after the new Vodia SV upadte, I don't know if I should keep using UDP or try to go back to TCP and default port 5060, I haven't tried this yet with the new SV 68.0.20. What you guys recomend?

Thank you

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...