Jump to content

Inbound International call


pbxuser911
 Share

Recommended Posts

i have several USA number

in the auto attendant account under the alias namei have all the DID's that i want routed to that auto attendant, and it all works fine

 

I just got 2 International number

now i want to add the 2 international number i got so the PBX routes it to that account

Link to comment
Share on other sites

i have several USA number

in the auto attendant account under the alias namei have all the DID's that i want routed to that auto attendant, and it all works fine

 

I just got 2 International number

now i want to add the 2 international number i got so the PBX routes it to that account

 

If you set the country code of the domain the PBX will try to put the number into the right format automatically. In USA, international numbers can just start with 011.

Link to comment
Share on other sites

furthermore when i looked in the logfile

it says it cant rewrite global format 442033183099

 

most of our calls are USA (10 digit numbers)

but now i want to enable to receive Internatiional DID's we just purchased

 

 

i did create a seperate trunk for the new company were using for the new international DID

Link to comment
Share on other sites

furthermore when i looked in the logfile

it says it cant rewrite global format 442033183099

 

most of our calls are USA (10 digit numbers)

but now i want to enable to receive Internatiional DID's we just purchased

 

 

i did create a seperate trunk for the new company were using for the new international DID

 

That looks like E.164 (without the + in the beginning). Check your trunk settings.

Link to comment
Share on other sites

Changed it over with no luck

if on that trunk i set to send all calls to extension 611, which is an account under that domain, and under extension 611 i set all calls to transfer to my cell phone

when i call the international number it does tfr the call to my cell, but it adds an extra 1 in front of the number, so the number looks like 11xxxxxxxxxx

 

it seems the problem is when i want that a diff domain should pick up the number, then it doesnt work

Link to comment
Share on other sites

Changed it over with no luck

if on that trunk i set to send all calls to extension 611, which is an account under that domain, and under extension 611 i set all calls to transfer to my cell phone

when i call the international number it does tfr the call to my cell, but it adds an extra 1 in front of the number, so the number looks like 11xxxxxxxxxx

 

it seems the problem is when i want that a diff domain should pick up the number, then it doesnt work

 

Let me try to understand the setup here first - you have a PBX in the USA receiving calls for number starting with 44xx......?

Link to comment
Share on other sites

  • 3 weeks later...
thats correct, the pbx is in the USA and we now got 2 International DID's and we want to add it to your PBX

 

Did you try to assign the alias 01144xxx to the account? Then the account should have right name.

 

If you set the trunk up properly (regardning number interpretation), then it should work.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...