Jump to content

*90 intercom feature


anthony lomeli
 Share

Recommended Posts

we programmed the snom 320 phones to be set to answer hands free when there is a *90 intercom call and it worked

 

since we upgraded pbxnsip to 3.4 we are unable to use the *90 intercom feature on any domain or

from any type of voip hard or soft phone

I tried to dial manually and from a programmed button but the same result

I dial *90 +check(snom320) then I'm prompt to enter the ext number

after I enter the ext number I hear

"were sorry but you are not allowed to place this call"

 

any info on this would be appreciated.thanks

Link to comment
Share on other sites

we programmed the snom 320 phones to be set to answer hands free when there is a *90 intercom call and it worked

 

since we upgraded pbxnsip to 3.4 we are unable to use the *90 intercom feature on any domain or

from any type of voip hard or soft phone

I tried to dial manually and from a programmed button but the same result

I dial *90 +check(snom320) then I'm prompt to enter the ext number

after I enter the ext number I hear

"were sorry but you are not allowed to place this call"

 

any info on this would be appreciated.thanks

 

In 3.4, please check the Extension's "Permissions" tab/page. We have added some controls over there. Also, if you have multiple registrations, then the intercom is not supported.

Link to comment
Share on other sites

  • 1 month later...

Hello,

 

This is a frustration to us also.

We were on pbxnsip v3.2 and moved to v3.4 and it now stopped working.

 

I've verified:

#1-NOT more than 1 registration on either of the phones involved in the *90 call

#2-both extensions have permission of *

 

What I am seeming to notice: extensions made BEFORE the upgrade canNOT initiate *90 successfully. Those added AFTER CAN initiate!!

(when the extension added does not seem to matter if recieving the *90)

 

Can you speak to this?

Matt

Link to comment
Share on other sites

Yes, that is simple an upgrade problem. In 3.2 you could put the string "true" into the permission setting, in 3.4 you can list the accounts (which is more powerful). Now imagine you have an account with the name "true" or an account with the name "false". That is why the automatic update is not so straightforward... Yes you have to touch this setting, ... :huh:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...