Jump to content

Intercom Feature


russelln
 Share

Recommended Posts

hi,,

 

I have read a lot of posts about the intecom featue not working after upgrading to 3.2, I am running 3.2.0.3143, and it quit working on my system, I upgraded a while back and found that I have to pay to play, so I pushed my system back and never found out if the intecom feature worked with the new version, thing is I feel I paid for this feature when I bought the equiment, I feel it should work, one ,my system has been stable for almost a year now and two, I really do not want to spend a couple of my days of my life fighting with new problems from another upgrade.

 

I am running 7.1.35 on my snom 300's and they all seem to behave properly and I have an 820 on the system with it's latest and greatest firmware and it does exactly what it is told to do.

 

I am sure by now the problems have been solved, so what is the solution to the problem, I would like to be able to receive what I have paid for without spending my life tied to this little black box. I feel upgrades should not create problems but solve them...I am tired of having to holler into the other office to get a simple question answered when the IC sould be left on for that.

 

I was wanting to sell and install these things, but I live in a part of the world that where people expect things to work as advertised when they are paid for and are not as tolerant as I am.

 

thank you to whoever responds... :)

Link to comment
Share on other sites

hi,,

 

I have read a lot of posts about the intecom featue not working after upgrading to 3.2, I am running 3.2.0.3143, and it quit working on my system, I upgraded a while back and found that I have to pay to play, so I pushed my system back and never found out if the intecom feature worked with the new version, thing is I feel I paid for this feature when I bought the equiment, I feel it should work, one ,my system has been stable for almost a year now and two, I really do not want to spend a couple of my days of my life fighting with new problems from another upgrade.

 

I am running 7.1.35 on my snom 300's and they all seem to behave properly and I have an 820 on the system with it's latest and greatest firmware and it does exactly what it is told to do.

 

I am sure by now the problems have been solved, so what is the solution to the problem, I would like to be able to receive what I have paid for without spending my life tied to this little black box. I feel upgrades should not create problems but solve them...I am tired of having to holler into the other office to get a simple question answered when the IC sould be left on for that.

 

I was wanting to sell and install these things, but I live in a part of the world that where people expect things to work as advertised when they are paid for and are not as tolerant as I am.

 

thank you to whoever responds... :)

 

On the PBX, you do not have to 'pay', I believe. But we have introduced permission settings for intercoms (so that everyone can not disturb the CEO, because they can :D )

On the edit extension section, you will see the "Permission" tab. You should be able to control who can intercom who in this page.

Link to comment
Share on other sites

No, this is not the issue.

 

We have this problem too...i haven't taken the time to work thru it...

It seems like if you upgraded to 3.4, the extensions that were there before can't intercom to other extensions...something like that.

 

I've noticed it too

matt

 

Another point - if there are multiple registrations on an extension, then the intercom will not work.

Link to comment
Share on other sites

On the PBX, you do not have to 'pay', I believe. But we have introduced permission settings for intercoms (so that everyone can not disturb the CEO, because they can :D )

On the edit extension section, you will see the "Permission" tab. You should be able to control who can intercom who in this page.

 

"It seems like if you upgraded to 3.4, the extensions that were there before can't intercom to other extensions...something like that."

 

 

Well really, the intercom went away with 3.2, cause that is where I have stayed. Permissions, multiple registrations, samehere, I know that, phones just ring... :) , from what I understand you have to buy software upgrade protection if you want to use the newer software, so that to me is having to pay to play..I would just like to have the intercom working again... :D

 

I am thniking about pushing the system back to 3.1, I don't believe I rember I was having much trouble with it, I think I still have a copy somewhere. I guess I will do a backup and try it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...