Jump to content

Need help with inital set up with a router


copperz
 Share

Recommended Posts

I just downloaded the Snom One Free (2011-4.2.0.3950 (Win64)). I got the PBX working fine when its on my public IP. However I cant figure out what parameters I have to set when its behind my router.

 

 

Here are my PC's network connection details. Can someone explain what I have to put in the PBX and where I have to put it?

 

 

Connection-specific DNS Suffix:

Description: NVIDIA nForce 10/100 Mbps Ethernet

Physical Address: 00-21-97-6C-21-3C

DHCP Enabled: Yes

IPv4 IP Address: 192.168.1.100

IPv4 Subnet Mask: 255.255.255.0

Lease Obtained: Monday, December 27, 2010 9:36:27 PM

Lease Expires: Tuesday, December 28, 2010 9:36:26 PM

IPv4 Default Gateway: 192.168.1.1

IPv4 DHCP Server: 192.168.1.1

IPv4 DNS Servers: 68.94.156.1, 68.94.157.1

IPv4 WINS Server:

NetBIOS over Tcpip Enabled: Yes

Link-local IPv6 Address: fe80::30b5:ac5a:d378:225c%10

IPv6 Default Gateway:

IPv6 DNS Server:

Link to comment
Share on other sites

If you have a public IP, I would not "play" with the routing list. If you have more than one IP address on the server, make sure that the routing table (especially the default IP gateway) is using the public IP address. Then everything else should work without any changes.

 

 

What is the output of "route print"?

Link to comment
Share on other sites

If this is a simple network, don't mess with routing on the machine.

 

First put your phone system IP address in the DMZ of your firewall. Next let’s login to pbxnsip and configure. Now we want to click on Settings, then Ports. Let’s set SIP IP Replacement List: with the IP address of the pbxnsip server separated by a forward slash then the public IP address of your WAN. Here is an example: 192.168.1.152/24.49.49.16.You can now click Save. you will have to restart pbxnsip service.

 

try that.

Link to comment
Share on other sites

If this is a simple network, don't mess with routing on the machine.

 

First put your phone system IP address in the DMZ of your firewall. Next let’s login to pbxnsip and configure. Now we want to click on Settings, then Ports. Let’s set SIP IP Replacement List: with the IP address of the pbxnsip server separated by a forward slash then the public IP address of your WAN. Here is an example: 192.168.1.152/24.49.49.16.You can now click Save. you will have to restart pbxnsip service.

 

try that.

 

 

Mattlands,

You just made my day. Thank you!

Link to comment
Share on other sites

  • 6 months later...

When I try to make an outbound call on Linkys phone all I see is session in progress. I look at call history and see that the trunk that call goes over is "PSTN Gateway" and not my VoIP provider that I added and is active. I look at the logs and don't see anywhere where it would pick the VoIP provider. How do I route outbound calls to them? Oh and i disabled the "PSTN gateway" and still same thing.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...