Jump to content

Meetingpoint: One way audio on outgoing calls


marsbewohner
 Share

Recommended Posts

Hi,

we're twiddling since a few months with the integration of the Snom Meetingpoint into SnomOne.

The current setup is like this:

 

- SnomOne latest release (atm 4.2.1.4025)

- MeetingPoint latest release (atm 8.4.31)

 

The meetingpoint is configured like a normal extension, has its number assigned and everything works so far, we can make and receive calls etc. But the thing is, whenever we make an outgoing call, we can't hear the other party but they can hear us. When they call in everything works and both sides can hear the other ones.

 

For testing purposes we changed the MAC adress and assigned the account to an unused 870, which worked as expected and we have audio no matter which party calls the other.

 

We also had the Meeting Point already in RMA and got a new one, but the behaviour stays the same, still no audio on outgoing calls. The extensions account has been deleted, reconfigured, reset etc without any positive impact.

 

Any ideas?

Link to comment
Share on other sites

  • 2 weeks later...

RMA would probably not help as this looks pretty much like a software issue. Did you plug and play the device?

 

At first glance, it sounds like a problem with the SRTP. Are you using UDP transport layer and have SRTP turned on? Anything in the log like "Wrong SRTP MAC"?

Link to comment
Share on other sites

Hi, sorry for not responding earlier here.

 

I also posted this in the Snom device section in the other forum and I'm in contact with madigan.

 

The system is currently configured to use TLS with SRTP, and the codec settings were set to auto. From the traces madigan could isolate that the issue with the outgoing calls were related to codec detection, if we nail the codec for the trunk + the MP to a fixed one it works, if we set it to auto it will fail for outgoing calls -> no voice.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...