Jump to content

SPA3012


mybusinessvoice
 Share

Recommended Posts

Hi,

 

I'm trying to connect a linksys Spa3102 as a PSTN gateway for incoming and outgoing calls on snomone, i found a post on this and i followed it step by step with no luck.

 

Does anybody have some screen shots for me to follow, this is the error message in the PBX (501 Not Implemented (Registration failed, retry after 60 seconds)

 

Thanks

leigh

Link to comment
Share on other sites

i have tried still no go can you supply the config

 

Thanks

To set up the 3102 you need to change ports for the station and trunk.

1. Set up the station on line 1 SIP port 5060 add the pbx ip as the proxy and outbound proxy. Tell it to register and enter the station information for the fxs port from the pbx. eg: station 40.

 

2. Set up the PSTN line to be a gateway trunk under SIP settings on port 5061. Select no for register and yes for make and receive call without register. Proxy is the pbx ip. Under Subscriber set the user to 3102 and the password and auth id appropriately. Set Dial plan 2 for (SO<:XXXXXXXXXX>) Dial plan 8 for (xxxxxxxxxxSO<:@gw0>)For VOIP to PSTN setup use DP8 for line 1 and default. for PSTN to voip use DP2 for PSTN caller default.

 

3. On PBX set up station 40 normally. Set up trunk 3102 as a Gateway trunk enter the IP address of the SPA as the destination and set user name and password to match the SPA config.

 

 

Good Luck.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...