Jump to content

Outbound calls cannot be heard by receiver


sgwestrip
 Share

Recommended Posts

Hi,

 

OK, not quite sure where to start with explaining this.

 

Newly installed Snom One Plus yellow and I can now make outgoing calls successfully with CallerID. What is weird is that when calls are made by certain extensions the receiving party cannot hear them. If I reboot the PBX then different extensions suffer the same problem. So, in a nutshell when I reboot the PBX not all calls can be heard by the receiving party but the extensions that have this behaviour change from reboot to reboot.

 

Anyone have any ideas?

 

Thanks,

Stephen Westrip

Link to comment
Share on other sites

Ops! Are internal calls from those certain extensions working okay (that would mean we have a problem with the PSTN termination)? Is this a snom ONE plus? Or what gateway is being used?

 

 

All internal calls are OK. Yes, it is a Snom One Plus (bought 10 days ago).

 

If it is the PSTN termination then where do I look for this and what value am I looking for (we are based in the UK).

Link to comment
Share on other sites

There is one solution that I know to fix some audio problems with the snom ONE plus.

 

In the snom ONE Web interface, click on Admin -> Server Console -> Sangoma -> NetBorder Express Gateway -> Configuration -> Advanced -> look for the "netborder.net.primaryIPAddress" parameter.

- if it is set to 127.0.0.1, set it to 192.168.168.1

- if it is set to 192.168.168.1, set it to 127.0.0.1

- if it is set to another value, change it either to 127.0.0.1 or to 192.168.168.1 (try one, if that doesn't work try the other)

 

After this change click on "Apply" and then on "Status and Controls" -> "Restart Gateway"

 

Let us know if this helps.

Link to comment
Share on other sites

There is one solution that I know to fix some audio problems with the snom ONE plus.

 

In the snom ONE Web interface, click on Admin -> Server Console -> Sangoma -> NetBorder Express Gateway -> Configuration -> Advanced -> look for the "netborder.net.primaryIPAddress" parameter.

- if it is set to 127.0.0.1, set it to 192.168.168.1

- if it is set to 192.168.168.1, set it to 127.0.0.1

- if it is set to another value, change it either to 127.0.0.1 or to 192.168.168.1 (try one, if that doesn't work try the other)

 

After this change click on "Apply" and then on "Status and Controls" -> "Restart Gateway"

 

Let us know if this helps.

 

This seems to have done the trick. I changed the IP address from the local IP address to 127.0.0.1. That makes sense with a previous comment about a networking-type issue.

 

Many thanks for your help,

Stephen

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...