Jump to content

Version 4.3.0.5021 no more ringback


Marc-Andre Dufault
 Share

Recommended Posts

Hello all,

 

I got an issue this morning. The pbx service was taking a lot of cpu, so a decided to restart it and after the restart no more ringback for the incoming callers.

 

Stopped the service, restarted, did diffrent things on trunk setup like force local ringback..... restarted again. No luck. Decided to revert to an older version i have used 6 months ago and guess wath ? Problem solved. Am i the only one who had this problem ?

 

Is there a known fix for this ?

 

Marc-Andre

Link to comment
Share on other sites

Couple of things depending on the situation.

 


  •  
  • If the calls are coming in (i.e., your phone are ringing) and the caller do not hear the ringback, please check if the ringback.wav file still exists in the audio_xx folder.
  • If the calls are not coming in at all, make sure that firewalls are not blocking the executable.

 

BTW, force local ringback is only for the outbound calls (sending the ringback to the extensions).

Link to comment
Share on other sites

Is this a SIP trunk? Sometimes providers also change things without telling you :rolleyes: which can cause such "surprises". There are providers who prefer not to receive any media while the phone is still ringing, there is a settings "send 180" in the trunk for that.

 

As a side note: You obviously made backups! Very good, this is your upgrade insurance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...