Jump to content

FAX nicht erreichbar


Smuu
 Share

Recommended Posts

Ich habe ein SPA 2102 an die snom ONE plus angeschlossen, ein Konto für das FAX eingerichtet und mich dann an die Konfiguration gewagt.

Das FAX ist intern schon mal erreichbar (per Telefon), also hab ich irgendwas richtig gemacht -> Das Gerät kann sich registrieren.

Leider ist das Senden eines Faxes wohl eine bidirektionale Geschicht. Wenn ich etwas sende, dann scheint es so, dass das FAX-Gerät eine Verbindung nach aussen aufbaut,

aber der Verbindungsversuch aus der Gegenrichtung schlägt leider fehl.

Was das Protokollieren mit Log-Files angeht, bin ich noch etwas unerfahren, weswegen ich erstmal darauf verzichte, hier Seitenweise Informationen zu posten.

Aber vielleicht hat von euch jemand schon Erfahrungen mit den umfangreichen Konfigurationsmöglichkeiten der SPA sammeln können und kann mir einen Hinweis geben,

wo ich ungefähr suchen muss. Vielleicht ist T.38 mit meiner Hardware-Konfiguration ja nicht möglich oder irgendwas in der Art.

Ach ja, um auch das zu erwähnen, die snom ONE plus hängt an einem PATTON 4638 und der mit drei ISDN-Leitungen am Telefonnetz (mit der Sangoma Hardware gabs leider ein paar Schwierigkeiten).

Link to comment
Share on other sites

Beim Thema FAX müssen beide Seiten - das ATA und das PSTN Gateway - T.38 ordentlich implementiert haben. Grundsätzlich sind beide Geräte recht ordentlich und es sollte eigentlich klappen. Statt seitenlanger LOG würde ich einfach mal ein PCAP Trace hochladen, da dürfte man alles sehen was relevant ist.

Link to comment
Share on other sites

Hallo!

 

wir haben leider auch mit den Geräten der SPA-Reihe von Linksys/Cisco Probleme. Wir haben erfolgreiche einen SPA2102 im einsatz.

Wir betreiben so im Moment 2 Faxgeräte.

 

Ich bin mir nicht sicher ob es hiflreich ist, aber ich habe unsere funktionierende Config von Line1 als Anhang mit hochgeladen. Eure Weboberfläche sieht bestimmt anders aus

aber die Einstellpunkte sollten trotzdem gleich bezeichnet sein.

 

Ganz wichtig ist natürlich das T.38 Support in der Sangoma aktiviert bzw. in euerem Gateway aktiviert wurde.

 

 

Gruß

Patrick

post-20689-0-77713000-1340800699_thumb.png

Link to comment
Share on other sites

Danke für die config.

Kannst du mir den "advanced" Teil auch posten, oder habt ihr da nichts verändert?

 

Ich vermute inzwischen, dass mir der PATTON noch einen Strich durch die Rechnung macht. Mal sehen, ob ich dazu was bei Onkel Google finde.

Link to comment
Share on other sites

Danke für die config.

Kannst du mir den "advanced" Teil auch posten, oder habt ihr da nichts verändert?

 

 

Doch da sind anpassungen vorzunehmen. Habe das damals mit dem Linksys support gemacht.

Tipp: vorne auf Info, Prüfen ob sich der Line Status auf "Registered" geändert hat.

Machst du nun einen Testanruf sollte dort auch eine anrufende Rufnummer angezeigt werden.

Die Snom Sperrt sehr sehr gerne die Zugriff des SPA.. ATA. Auch hier n Auge drauf werfen.

 

Gruß

Patrick

Link to comment
Share on other sites

Danke für die config.

Kannst du mir den "advanced" Teil auch posten, oder habt ihr da nichts verändert?

 

 

Doch da sind anpassungen vorzunehmen. Habe das damals mit dem Linksys support gemacht.

Tipp: vorne auf Info, Prüfen ob sich der Line Status auf "Registered" geändert hat.

Machst du nun einen Testanruf sollte dort auch eine anrufende Rufnummer angezeigt werden.

Die Snom Sperrt sehr sehr gerne die Zugriff des SPA.. ATA. Auch hier n Auge drauf werfen.

 

Gruß

Patrickpost-20689-0-49695800-1340955041_thumb.png

Link to comment
Share on other sites

Danke für die Hilfe!

Das Fax läuft jetzt. Größtes Hindernis war tatsächlich der PATTON.

Ich kann jetzt FAXe an Hardware-FAXe und FAX-Modems senden und auch empfangen. Nur beim Senden an eine entsprechnd eingerichtete Fritzbox habe ich noch Probleme. Wahrscheinlich liesse sich das mit etwas Feintuning auch noch lösen,

aber jetzt werde ich erstmal den Dauereinsatz im Auge behalten.

Hier sind meine Settings:post-21047-0-72947700-1341302655_thumb.pngpost-21047-0-90332000-1341302665_thumb.pngpost-21047-0-13264600-1341302690_thumb.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...