Jump to content

Outbound Caller ID Not being Passed


Jim B
 Share

Recommended Posts

After upgrade to 4.5.0.1090 Epsilon Geminids (CentOS64), the outbound ANI (Caller ID) is not being passed.

 

Did a new parameter come into effect?

 

The extensions in question all have "Block Outgoing caller-ID" set to NO and all have a valid ANI set.

 

Jim

Link to comment
Share on other sites

In 4.3, there was no JavaScript on the trunk settings page for the headers; it was a simple drop down. In 4.5, there is a JavaScript behind the drop-down that fills in the headers in the 4.3 style, so that you (in theory) dont have to look up the Wiki page. You can as well forget about JavaScript and straigt go to the header settings, and fill in the templates from the Wiki.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...