Jump to content
Vodia PBX forum
Sign in to follow this  
celsen

cannot change HTTP/HTTPS ports on Web GUI of snom one - mac mini server 10.8.2

Recommended Posts

Hello,

 

i am new to the Snom One and in desperate need of some help.

 

I have installed Snom One on a Mac Mini running Mountain Lion 10.8.2. The installation went through without problems.

Now I have tried to change the ports for HTTP and HTTPS from the default ports 80 and 443. As recommended on the Snom One wiki page, I clicked "Save" and restarted the service with the sudo-commands described on the Release Corners --> Installers (Release 4.5) Page.

Unfortunately, I can still reach the PBX on the default ports and the Ports page shows the default ports although I have changed them :blink:

 

I have tried changing the values in the pbx.xml file in /usr/Applications/snomone/ which seems to work fine but a soon as I restarted the PBX the values in the file are changed back to the default ports.

 

Does anyone have a clue why that happens and can help me out on this issue?

 

 

Thank you for your help! :)

Marcel

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...