Jump to content

Version 5.1.2 unable to restart Polycoms without opening up for MAC provisioning


matthewl
 Share

Recommended Posts

We have a very strange issue using version 5.1.2 once a polycom have been provisioned and the provisioning time has expired. The phone cannot be rebooted, if it is then the phone reboots twice and then resets?? if you open the provisioning again then it will work.

 

I have tested gaining access to the file after the provisioning is closed via http://PBX IP/polycom/0004f2143218-all.cfg it asks for the password but doesnt provide any XML? the page just fails to load. or in chrome I get this error ;

 

This page contains the following errors:
error on line 372 at column 1: Attribute softkey.feature.directories redefined
Below is a rendering of the page up to the first error.

 

I have tried everything to get this to work

Link to comment
Share on other sites

This is fixed Snom had not updated the polycom_master.xml file properly! if someone else comes across this then change this file to

 

<?xml version="1.0" standalone="yes"?>
<!-- Default Master SIP Configuration File -->
<APPLICATION
APP_FILE_PATH="[PHONE_PART_NUMBER].sip.ld"
CONFIG_FILES="prov/polycom/{mac}-all.cfg"
MISC_FILES=""
LOG_FILE_DIRECTORY="prov/polycom"
CONTACTS_DIRECTORY="prov/polycom"
CONFIG_FILES_SPIP430="sip_327.cfg,{mac}-all.cfg"
/>
Link to comment
Share on other sites

I was using the split files, and the 0000000.cfg file had been removed, odd. All I did was change the master file and it worked after the phone was provisioned again. no boot loop/reset

 

Can you email me the TFTP prepared package you mention on this web page so i can compare?, I accept the Polycom Licence agreement

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...