Jump to content

Snom PA1 Problems


AG1
 Share

Recommended Posts

I ordered 10 of the Snom PA1 units for 2 separate paging projects and I have spent the last 18 hours wondering why I bought this product.

 

 

 

3 of them are completely unresponsive, I cannot reset them using any of the steps on the snom wiki or other internet sights, they just bricked out of the box.

 

 

2 of them came up and worked like they should have, and I easily upgraded the firm ware to the 8.7.3.25 version they work just fine and I never had a problem with them.

 

 

The other 5 are in various states of disarray. Most of them have different versions of firmware, some get an IP through DHCP some dont, some let me access the web interface some dont. On the couple that I can actually use the web interface they will not let me upgrade the firmware. I have loaded the 8.7.3.25bin file into the firmware upgrade location and clicked on load but nothing happens. I have tried internet explorer, chrome and firefox browsers, tried doing the factory default, tried configuring by just using a PoE switch not connected to my network. I would be surprised if anyone can come up with a scenario that I havent tried and they just will not work.

 

Any suggestions before I mail them back and get new ones?

 

This should have taken about an hour to set up half of these, instead its going on 2 work days and I still only have 2 working units. Is this normal with this product?

Link to comment
Share on other sites

They looked factory sealed and the MAC addresses were all close to the same. Like I said a couple of them worked flawlessly and the other 8 suck. Still nothing from Snom on emails I sent or posts on here.

 

I still have the versions I can at least talk to with versions 8.4.23 and one other version and those PA1s will not let me upgrade the firmware, you click load and the screen refreshes and nothing.

 

 

Very frustrating when things are put into the market place and fixed afterwards.

Link to comment
Share on other sites

None of that makes any sense.

 

If you click on the link you provided it takes me to yet another firmware update that I can place in the update software window, click on load and NOTHING.

 

Then if I click the "recovery update description" it tells me how to do it on a phone with buttons. My Snom PA1 has no buttons so once again another couple hours lost while going in a circle.

Link to comment
Share on other sites

I started this thread almost 2 weeks ago, and the company I ordered these units from (Telephony Ware) will not answer their phone or assist in getting these replaced. I have numerous phone calls into them as well as emails and NOTHING.

 

 

LOTS of NOTHING going on around Snom it seems, which is why I am migrating away from their phones and my next move today is to start researching new PBXs. Gotta get something I can get help on since I am not a programmer like most of you guys.

Link to comment
Share on other sites

The idea was to download http://provisioning.snom.com/download/fw/snomPA1-8.7.3.25-SIP-f.bin into a tftp server and have the PA1 point to that IP server and see if they will upgrade locally but if that does not function then I would RMA the unit and get another batch.

 

Try these steps, "If the PBX is locally"

 

1. Download http://provisioning.snom.com/download/fw/snomPA1-8.7.3.25-SIP-f.bin

2. Dump that file into the working directory of the pbx folder tftp and Rename the bin file to snomPA1.bin

note: if the tftp folder does not exist you will have to create that folder.

3. Turn on the tftp port on the PBX shown here http://wiki.snomone.com/index.php?title=TFTP_Ports the restart the PBX service.

 

4. Log into the PA1 unit and under the upgrade setting put your PBX address 192..x.x.x/tftp/snomPA1.bin

you might want to test if the bin is downloadable from the web browser.

 

if that does not work then RMA the units. :blink:

Link to comment
Share on other sites

  • 8 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...