Jump to content

Callcentric / Extension dialing


chakahamilton
 Share

Recommended Posts

Hello

I have a very simple setup. I am trying to get the auto attendant to dial one of my callcentric numbers.
I've setup the dial plan as callcentric suggests.

 

Here's what I am able to do. From my cellphone using a sip app I can successfully call into the system. What I can't do is make the auto attendant dial an extension, It keeps giving me a message about reaching voice-mail box of the extension. I setup an extension and the pbx does not want to call.

 

Please advice.

Link to comment
Share on other sites

I have incoming calls on the callcentric trunk forward to the auto-attendant which is what I want. But I want a user to be able to press 1 for support and have it ring another callcentric line which I have setup as an extension. I have extension 101 this should point to a 1-777-xxxxxx

 

Do I need to create an incoming trunk for each extension?

 

Update

Ive edited the trunk to include dial an extension and that does not seem to work either. any other idea or knowledge would be helpful.searching the forums no one has had a similar issue having the auto-attendant calling out.

Link to comment
Share on other sites

There are different ways to accomplish this. Will the extension registered? if not then you can use the redirection setting

 

1. Call forward all calls to: and put the 1777xxxxxxx

2. Call forward when not registered: and put the 1777xxxxxxx

 

you can also use a huntgroup and put the 1777xxxxxxx on the 1st stage and add a duration of 20-30 second and add a final stage maybe the extension VM.

Link to comment
Share on other sites

I think that's my issue, I've gone into the extension and they wont "register" I'll try these methods suggested and report back. Thanks again!

 

Update:

So recreated both the trunk and extension and it works. "Locally" meaning I have to be connected to my home network in order for it to ring extension 100 - Cell Phone.

What I am still trying to figure out is to make it call the callcentric number 1777. As suggested I put the following in the

"Call forward all calls to:" 1777xxxxxxxxxx <- Number masked obviously.

 

Update 2: I think I've got it I added a "9" in front of the number "Call forward all calls to:" section that seem to work. I'll have to test further.

 

Adding a 9 before the 1777# works. everything works fine now. Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...