Jump to content

some outbound calls not completing


FalconTech
 Share

Recommended Posts

  • 4 weeks later...

Turning PCAP on will get you the why it's happening, but not the quick fix. :-)

 

We had similar problems as well with slow dial-outs and sometimes the following will help, but we, too, are *still* having this issue <sigh> which is, as Vodia Support pointed out, related to those damned carriers:

 

1st off:

 

If you're in the US, always dial 1+area code + phone number. It never hurts, and sometimes works.. really!.

 

2nd:

 

This may be DNS-related, and our 50% fix was to :

 

Set "outbound via Proxy" and specify the FQDN and port for the VoIP server, e.g.: sip.domain.com:5060
Set in your topology (if you have it):
- If using STUN or ICE, select "Discover public IP address (STUN)" and specify the FQDN and port of the STUN server address, e.g.:
stun.stunserver.com:3478
-- if not using STUN/ICE, then just select "None (use local IP address)".
Finally in your Transport section (if you have it):
- Explicitly specify UDP as the Transport, or possibly TCP, but only if the server supports it.
If you do find a fix, please post it.
Thanks
Lyle
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...