Jump to content
David Su

Gmail input snomONE email

Recommended Posts

Hi Guys

i used Gmail input snomONE mini and send test email. have issue.

Configure:

 

"From" Address (e.g. "PBX <pbx@domain.com>"): XXX@gemnet.mn (is gmail email. i can used this login web gui.)

Account (e.g. "pbx"): XXX@gemnet.mn

Password (e.g. "secret"): XX

Password (repeat): XX

SMTP Server (e.g. "smtp.domain.com"): smtp.gmail.com:587

Encryption: Always used TLS

Use same settings for all domains: YES

YesNo Admin email address (e.g. "User <user@domain.com>", list separated by semicolon): xxxx@xxxx

 

The Log:

[8] 2014/10/20 03:10:08: SMTP: Connect to [2607:f8b0:400e:c03::6d]:587

[5] 2014/10/20 03:10:11: SMTP: Connection refused on [2607:f8b0:400e:c03::6d]:587

[8] 2014/10/20 03:10:16: SMTP: Connect to [2607:f8b0:400e:c03::6d]:587

[5] 2014/10/20 03:10:16: SMTP: Connection refused on [2607:f8b0:400e:c03::6d]:587

[8] 2014/10/20 03:10:21: SMTP: Connect to [2607:f8b0:400e:c03::6d]:587

[5] 2014/10/20 03:10:21: SMTP: Connection refused on [2607:f8b0:400e:c03::6d]:587

[8] 2014/10/20 03:10:26: SMTP: Connect to [2607:f8b0:400e:c03::6d]:587

[5] 2014/10/20 03:10:26: SMTP: Connection refused on [2607:f8b0:400e:c03::6d]:587

[8] 2014/10/20 03:10:31: SMTP: Connect to [2607:f8b0:400e:c03::6d]:587

[5] 2014/10/20 03:10:31: SMTP: Connection refused on [2607:f8b0:400e:c03::6d]:587

[8] 2014/10/20 03:10:36: SMTP: Connect to [2607:f8b0:400e:c03::6d]:587

[5] 2014/10/20 03:10:36: SMTP: Connection refused on [2607:f8b0:400e:c03::6d]:587

[8] 2014/10/20 03:10:42: SMTP: Connect to [2607:f8b0:400e:c03::6d]:587

[5] 2014/10/20 03:10:42: SMTP: Connection refused on [2607:f8b0:400e:c03::6d]:587

[8] 2014/10/20 03:10:48: SMTP: Connect to [2607:f8b0:400e:c03::6d]:587

 

I think used IPv6. How to disable IPv6? i can login snomONE mini for root. how to configure?

 

Thanks

Share this post


Link to post
Share on other sites

Gmail advertises IPv4 and IPv6. If you server does not have an public routable IPv6 address, you will see this message. What version are you using? In the newer versions the PBX will first try IPv4 then IPv6.

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...