Jump to content

Can't reliable enable Greek audio prompts in version 5


ndemou
 Share

Recommended Posts

[note: this post is a descentant of post 8019-...-audio-and-web-language-to-greek That original post is being split in two separate loosely related bug-reports in order to better follow the different resolution of issues]

 

I want to have Greek audio prompts but I can't make it work in version 5 (was working fine for version 3 and 4). In fact for some extensions it does work and for others it doesn't but I can't tell what's the difference :(

In all cases where I wasn't getting Greek audio prompts I've tried switching the following settings to Greek:
1) System Settings -> Default IVR Language, Default Tone Language
2) domain's general settings -> Default IVR language, Tone language
3) extension settings -> IVR language

I've also tried upgrading the Greek language files from http://vodia.com/doc...ng_installation

I restarted the service after changing the settings and after upgrading.

 

Do you believe I'm missing some setting? If yes what setting? What other steps should I follow to help you diagnose the problem?

Link to comment
Share on other sites

You can control the language on system, domain and extension level, from general to specific. In addition to that, the Greek prompts were recorded a long time ago, and some of the newer prompts might not be available. What you can do is to copy the greek prompts into a tmp directory, copy the US-English prompts into the Greek directory and then copy the Greek over again. Then if a Greek prompt is unavailable, it will pick the English one; better than dead air.

Link to comment
Share on other sites

Thanks for the tip regarding missing Greek prompts (it's a minor issue but it still is one).

 

Regarding our major issue you write that:

 

You can control the language on system, domain and extension level, from general to specific.

 

but our problem is that since upgrading to ver. 5 no matter what we do to control the language (using the settings mentioned in the OP) many extensions answer calls with English prompts.

Link to comment
Share on other sites

Well then it should be really be the right language. There are still some more places where you can set the language for the call, e.g. in the auto attendant, conference and in the domain also depending on the country code of the caller. But I guess you did not do that or checked it. I guess the only way to track this problem down would be to get a log when it goes wrong. If you can reproduce it, then it should be easy to get that log.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...