Jump to content

Siemens C470IP unable to enter PIN via DTMF


rdevrede
 Share

Recommended Posts

Hi, I have a Siemens C470IP. (I'm using PBXnSIP 2.1.14)

 

When enter the mailbox it asks for the pin.

 

I entered the correct one but it says wrong code entered.

 

I saw some settings in the phone about DTMF. (I read the wiki but I have a different screen, I don´t have the DTMF option like in the wiki)

 

DTMF over VoIP connections

Send settings: Audio, RFC 2833 or SIP Info (I can select or deselect none, one or more options)

When using G.722-Codecs (wide-band connection) DTMF Signals cannot be transmitted over audio.

 

 

Software of the C470IP :

Firmware version: 021230000000 / 043.00

EEPROM version: 121

 

What do I need to do to get this one working?

 

Thanks in advance,

Ramond

Link to comment
Share on other sites

Hi, I have a Siemens C470IP. (I'm using PBXnSIP 2.1.14)

 

When enter the mailbox it asks for the pin.

 

I entered the correct one but it says wrong code entered.

 

I saw some settings in the phone about DTMF. (I read the wiki but I have a different screen, I don´t have the DTMF option like in the wiki)

 

DTMF over VoIP connections

Send settings: Audio, RFC 2833 or SIP Info (I can select or deselect none, one or more options)

When using G.722-Codecs (wide-band connection) DTMF Signals cannot be transmitted over audio.

 

 

Software of the C470IP :

Firmware version: 021230000000 / 043.00

EEPROM version: 121

 

What do I need to do to get this one working?

 

The PBX does not do anything special for G.722, so I would say that is not the point here. Do you have any chance to get a Wiresharl trace? Then we can see if there is a problem on the media level.

Link to comment
Share on other sites

I too am having problems with these IP-Phones. I have been trying to assign a MAC or SIP to register the extentions and the system accepts the input but no connection takes place. The router gives the MAC and IP address but the system just accepts without completing.

 

What do you make of this?

 

Registering and working with the phones is working well. I have some minor issues like calling the mailbox entering the PIN and calling other domains. For e.g. I can't get it working to call 900@testdomain.com or any other because the addressbook doesn't accept characters. (I also tried to import an addressbook but it doesn't work... the numbers changed into 900RP.... instead of 900@testdomain.com.

 

Cheers,

Ramond

Link to comment
Share on other sites

  • 2 weeks later...
Registering and working with the phones is working well. I have some minor issues like calling the mailbox entering the PIN and calling other domains. For e.g. I can't get it working to call 900@testdomain.com or any other because the addressbook doesn't accept characters. (I also tried to import an addressbook but it doesn't work... the numbers changed into 900RP.... instead of 900@testdomain.com.

 

Cheers,

Ramond

 

I have not worked with this C470IP, but I worked a lots their OptiPoint 300, 410, and 420 SIP phones in the past. I don't recall I see these strange issues. I would recommend you should double check the firmware, you may need to upgrade it.

http://wiki.pbxnsip.com/index.php/OptiPoint_420_Advance

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...