Jump to content

Phone buttons do not sync on D745 after restart


chrispopp
 Share

Recommended Posts

I'm having a tough time with getting the Snom D745 to work correctly with the latest Vodia 57, and the firmware is 8.9.3.60.

 

I have 3 agent groups. In this case 315, 254, 255.

 

Create a custom button list for user 207, the phone is provisioned via based provisioning MAC.

 


domain1.png
Upon reboot of the phone the buttons do not get synced.

domain2.jpg
The buttons do not work. Nothing lights up for BLFs nor Agent Groups. After I go back to the extension button list and click on "Save as Custom" the buttons refresh and start working again for a while.

domain3.jpg
The big problem is that it sometimes loses the buttons even without the reboot. I have tried a lot of different firmware and I'm getting the same issue.
Link to comment
Share on other sites

Hi,

 

Try to add this line as it is to the XML file snom_745_phone.xml before the line </phone-settings> and save it:-

<user_proxy_require idx="1" perm="RW">buttons</user_proxy_require>

And then reboot the phone (while it is still being AUTO-PROVISIONED).

We have added this change in our latest and upcoming version which wont require the above changes to be done manually anymore. The latest build shall be available for all OS shortly.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...