Jump to content

Yealink RPS


Recommended Posts


I have been given our RPS login credentials and the phone finds the PBX and showes the buttons but says no service on the screen. 


So I tried the exact same proccess and I get no regustraltion at all. 


I can see the phone going to the RPS and pointing to the server but thats it. 


Very odd.


Should I enter anything into the RPS server on YLink side? I have done the server only should I do nothing in the Yealink side.



What normally causes this? 

Link to comment
Share on other sites



We take that you have already tried these settings on the PBX correctly and the Admin logs on the PBX shows that provisioning has been done? Please factory reset your phone and then reboot your phone with the MAC based provisioning open. Nothing has to be done on the RPS server. Also please make sure the firmware on the Yealink is updated to the latest.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...