Jump to content

can not provision polycom spi320


smlgtl
 Share

Recommended Posts

Hello,

I am trying to provision a Polycom spip320 to the latest version of Vodia PBX.Capturing the device a noticed that Polycom requests same files from the PBX (find attached).

Well,where can i manually add these files to the PBX?In which folder?

I tried to add them in "genereted" folder with no success.

 

Any ideas?

polycom_vodia.PNG

Link to comment
Share on other sites

Hello again,

 

The issue persists despite of using newer Polycom models (vvx,soundstation ip 5000), Polycom devices can not be provisioned.

Vodia PBX firmware is 61.1.

 

What else am i supposed to do?

 

At the moment,only snom phones are provisioned,Polycom and Grandstream are not.

Link to comment
Share on other sites

Hi,

 

Do you mean Auto provision via the RPS server or manually?

All other customers are able to manually provision almost all the polycom and GXP models except for some like soundstation ip 5000. 

Also try switching to TCP or UDP and try provisioning again. Look into the logs for each to know what would be blocking it from registering.

Link to comment
Share on other sites

Hello,

The error message is that the  "00000000000.cfg is missing and "mac-address.cfg" is missing.

What does this mean?

That Vodia does not generate the .cfg files?

I had the same with a Polycom spip 450.

 

Also i have tried both tcp/udp and i have made the changes you suggested with the screenshot.

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...