Jump to content

Increase ring time over 180 seconds


chrispopp
 Share

Recommended Posts

I did this. 

 

http://pbxip/reg_status.htm?save=save&max_ring_duration=3600 , double checked that the pbx.xml got updated. Then restarted the service. But it still does not go past 120 seconds. 

Ringing a hunt group. First stage is an extension with 120 seconds, but it disconnects before going to the second stage.

If I put 60 seconds per stage. It goes to both stages then disconnects.

Link to comment
Share on other sites

The phones also have their settings - e.g. you will have to re-provision Poly.com phones if you change that setting. You will see if you look at the SIP traces; the phone might send a 408 timeout or something like that.

If you change the setting like this through the web interface (not sure if this still works in 63) you don't need to restart the service.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...