Jump to content

Basic and custom template path (Linux)


impiantitel
 Share

Recommended Posts

Its all in pbxwebai by default - try ...../pbx/pbxwebai/ or maybe ...../pbx/pbxwebai/pnp (not sure), for example /pbx/pbxwebai/yealink_common.txt. You need to make sure that the PBX actually reads from the file system in the system settings (reg_ports.htm - Read content for global and domain files).

Link to comment
Share on other sites

20 hours ago, Vodia PBX said:

You need to make sure that the PBX actually reads from the file system in the system settings (reg_ports.htm - Read content for global and domain files).

If you've done the above, then your path should be:

/usr/local/pbx/generated/<domain_name>

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...