Jump to content

Is there an issue with V68?


RichardDCG
 Share

Recommended Posts

I get no audio on the desktop app, but I do if it is on 67.0.4 …  the app is a different version depending on what PBX version it is.

I have 2 servers, a production and a 'lab'. Both hosted running on Linux.

 

Prod server V67.0.4

Desktop App V3.5.3

Inbound call rings and plays sound (ringing)

 

 

Lab server V67.0.4

Desktop App V3.5.3

Inbound call rings and plays sound (ringing)

 

Lab server V68.0

Desktop App V3.6.0

Inbound call rings but plays no sound (ringing)

Link to comment
Share on other sites

I cant see an option to select anything for ringer ... I am looking under audio?

 

This is only on V68, on the same server if I revert to V67.0.4 it works.  The audio settings look the same on both versions.  Inbound and outbound audio is fine during the call.  If I make a call from the PC it makes a sound.  When I receive a call it just shows on screen, no noise.

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...

V68.0.2 ringing works on most browsers (Firefox is a bit iffy)  desktop app does NOT ring at all.  We have a number of people who use this app and we cannot upgrade while this does not work.  Which is a shame since they have asked for some specific options that now do work in 68.0.2.  Ringing would seem to be a standard requirement for a PBX - I cant get the desktop app to ring on any PC.

Link to comment
Share on other sites

The ringer topic was a difficult one, it took many iterations to sort of get this woking on all different platforms (hopefully we should have most of the problems solved in 68.0.2). One important point that makes life easier is to tell the browser to allow audio playback for the user portal, so that all those things we do to allow audio at least after one user interaction are not needed. And the other problem is to clear the cache, which is relatively easy with the browser however the apps don't have such a refresh button. 

Link to comment
Share on other sites

I have been testing on V68.0.2.  The desktop app will not ring.  It does ring on V67.0.6.  We have a number of clients who use this as their primary phone ... as well as the IOS app (another issue in another forum post).We will most likely lose one of these clients to another provider because the features we need to work are currently not in V67.0.6 (external transfers drop the calls) but do in 68.0.2 ... but the app wont ring and we can logout of the mobile app.

Link to comment
Share on other sites

spoke too soon.... V68.0.3

1. It seems the desktop and web apps wont ring again if a call is unanswered until it is refreshed/reloaded.  Also sending a fax from the apps stops the app from making/taking calls until it's reloaded.  SIP phones and the mobile app are ok.

2. BLF function on web/desktop app only shows web/desktop apps (no SIP or mobile devices).  BLF on SIP device shows users available even if unregistered.

Reverted back to 68.0.2 ... now the desktop app will ring and will do so after a missed call?  How are updates being done?

3. Unable to use *93 and *94 in web or desktop app.  Ok on SIP phone, Vodia IOS app and Zoiper (not sure about *94 - there is no message played).

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...