Jump to content

App doesnt load properly.


mskenderian
 Share

Recommended Posts

on my test machine the windows app loads, but top right menu buttons dont work i cant click on it. it does nothing.

 

image.png.88aa7b1505f06930a2d56728e9568029.png

 

PBX is v68.0.1

I tried deleted all cache, resetting the app from the windows settings (since i installed it from microsoft store). tried uninstalling it and reinstalled it.

if delete cache, and log in to another pbx it works fine. but my test machine does not work.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...