Jump to content

CELL PHONE INTEGRATION


jose T
 Share

Recommended Posts

I have place my cell phone on the cell phone field in the redirection tab and selected immediate include. when an incoming call comes in via AA both the phone and cellphone rings. However, when I call in to use pbxnsip as my outbound call, I do not get the prompt for this that should say dial 1 for outbound calls but instead get the standard prompt. I am using the latest version that says on the setting "use only the last 7 digit of the cellphone. I just do not see what I am doing wrong. I have start and restart service but does nothing.

 

jose T

Link to comment
Share on other sites

I believe you need to add the cell phone number under an Extension account, make sure it saves it to the extension account

when you call in, it should give you the option to make an outbound call

 

I had issues, but I found out that the cell phone number was on another Extension within or on another domain, I forget what the issue was, and I couldn’t remove the cell number since I didn’t properly delete the extension ( I just deleted the domain)

but after rebooting the PBX it worked fine

Link to comment
Share on other sites

I believe you need to add the cell phone number under an Extension account, make sure it saves it to the extension account

when you call in, it should give you the option to make an outbound call

 

I had issues, but I found out that the cell phone number was on another Extension within or on another domain, I forget what the issue was, and I couldn’t remove the cell number since I didn’t properly delete the extension ( I just deleted the domain)

but after rebooting the PBX it worked fine

 

In any case, it is good to verify what number shows up in the INVITE when you use the cell phone call the PBX.

Link to comment
Share on other sites

  • 2 weeks later...
I have place my cell phone on the cell phone field in the redirection tab and selected immediate include. when an incoming call comes in via AA both the phone and cellphone rings. However, when I call in to use pbxnsip as my outbound call, I do not get the prompt for this that should say dial 1 for outbound calls but instead get the standard prompt. I am using the latest version that says on the setting "use only the last 7 digit of the cellphone. I just do not see what I am doing wrong. I have start and restart service but does nothing.

 

jose T

 

 

Hi Jose I was wondering if the cell redirection worked? ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...