Jump to content

Skype Connect seems to be not compatible


cmrabet
 Share

Recommended Posts

A long day with the SkyPe support department and there is no way to make this to work.

 

Ports 5060, and 8000-8010 opened at the router side.

 

At the PBX side I've changed the RTP ports to 8000 to 8010 as requested by them, and restarted the service.

 

I created SIP register trunk with my user account and so, and it registers correctly.

 

However when placing calls we just get a busy tone...looking at the log I see PBXnSIP is using SIP TLS 5061 port....Skype guys claim their service is not compatible with TLS...

 

So I don't know what else to do..

Link to comment
Share on other sites

Please refer to the link. It will out-line how to configure your Skype trunk. Lets us know how it goes.

 

 

http://plugvoip.com/SkypeTrunk.docx

 

 

Thanks for the document but we don't have those options. Our PBX version is 3.0.1.3023 (Linux), with a license for 10 extensions. I'm not sure if we can upgrade it to the same version as the one shown on your document.

 

I fixed the issue anyway, I had to set the RTP port from 8000 to 8010, and then in the trunk, set the "Assume that call comes from user" to the Skype Connect user account number, since it seems that without this parameter, the user sent to Skype is the extension one, and therefore FORBIDDEN from Skype.

 

In my case, placing calls from extension 101, was doing 101@skype which was rejected.

 

Thanks.

Link to comment
Share on other sites

  • 5 months later...
  • 3 weeks later...

Yep sounds like a cert issue to us too. Trouble is we're on a SoHo, and since no one has yet set the 'update' path for SoHo users to the new 4.5 build, we're still out here running '2011-4.3.0.5021'.

 

Tried renaming that directory and restarting just for the hell of it.. but the newly created certs with 4.3.0 don't appear to help. Certifcates soon show:

 

"VeriSign Class 3 Secure Server CA - G3 Rejected Root CA for server authentication"

 

 

:-(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...