Jump to content

After update the phone doesn't plays ringtone


Stefano Trentini
 Share

Recommended Posts

after the upgrade to version 5.1.3 no phone in my system plays the ringtone. I have currently set the melody directly from the web page of the phones, customizing all of them, in the pbx i have set "not specificaty melody" for all account. This configuration doesn't work fine because the phone receives the call but rmaines mute. How can i fix this situation? If i set a specific ringtone in the pbx for each account it works, but i have to select once of the standard melody. Before this update it works all fine with my configuration.

 

Thanks to all!

Link to comment
Share on other sites

Well, the latest snom firmware has a lot of improvements. But it seems that the incoming call indication has some glitches (see http://wiki.snom.com/Firmware/V8/Release_Notes/8.7.3.25/Known_Issues). We have not seen this issue during our tests, but have heard from other sources that this problem exists. As for now, our recommendation is to factory reset the phone, provision the phone and don't make any changes in the alert tone area. I assume that snom will come up with a new firmware version soon as this is an important feature of the phone that it rings when a call comes in.

Link to comment
Share on other sites

thanks for the quick response, but i have the 8.7.3.19 version running on all my phones.

This issure is not present on the 5.1.2 with my configuration, i think it is a pbx problems, not a phone issure... I' m wrong? Because if a select in the account page a specific melody the phone ring fine.

Link to comment
Share on other sites

Yes i'm sure, on all my phone is running 8.7.3.19 version i forced this version by changing the snom-3xx-fs.xml file. And no, this issure isn't present in the firmware i'm using, because before upgrade pbx all works fine. Now I was forced to go back to the old version 5.1.2, and everything is ok. This issure is sure a pbx problem or a compability problem with snom firmware...

Link to comment
Share on other sites

Hmm. Why don't you update the phones to 8.7.3.25? 8.7.3.19 had a lot of bugs.

 

From our research so far we could not find any reason why the phones most of the times ring and sometimes don't. If you can reproduce that problem, it would be great to find out what is different in your environment. Then snom can easily fix the problem and release a new firmware where that bug has been resolved.

 

When you are using 5.1.3, please use the PCAP feature to get us a trace for the extension. Maybe we are able to see anything unusual.

Link to comment
Share on other sites

Hi everyone, thanks fore the support first of all!

 

I don't upgrade the phones to 8.7.3.25 because the ringtone issure is know!

In my enviroment with pbx 5.1.3 and the ringtone option set "no specific melody" with phones running 8.7.3.19 every phone always doesn't ring, 100% of the incomming call is silent.

 

And yes, i'm reciving call from a hunt gropu, but if i make a direct call the ring is mute too, i try it.

 

Now i'm ouf of office, but as soon is it possible i'll upgrade the pbx again and i'll send you the PCAP tracing.

 

I have to upgrade the phone to 8.7.3.25 absolutely?

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...