Jump to content
Vodia PBX forum
Vladlin

Hunt group and BLF setup

Recommended Posts

Hello, Customer of ours is asking for 2 setting that I cannot find.

 

1. to have different ringtone when call comes from hunt group

2. for people with BLF setup not to see incoming did of monitored accounts and just if they on the phone or not.

 

Regards,

Vladimir

Share this post


Link to post
Share on other sites

1. to have different ringtone when call comes from hunt group

 

​Under behavior check "Ringback source" you can choose Ringers 1-10 when click on the drop down.

2. for people with BLF setup not to see incoming did of monitored accounts and just if they on the phone or not.

 

Not sure? can you re-phrase the question?

Share this post


Link to post
Share on other sites

1. under behavior where? I tried and nothing changed.

2. what I mean is when I have another ext. configured as BLF on my phone and this extension receive call I see it on my screen the call and caller-id , I just want to see if you another user is on the phone or not.

Share this post


Link to post
Share on other sites

Hi, Good talking to you this morning. Let us run the first 2 scenarios.

 

1. Distinctive ring on the polycom phone.

2. Caller ID question on the polycom phone "BLF"

 

Keep you posted.

Share this post


Link to post
Share on other sites

1. Distinctive ring on the polycom phone.

This is found under HG settings phone has to be provisioning for this to work.

 

 

BLF123.png

 

 

2. Caller ID question on the polycom phone "BLF"

 

This is actually a good feature but it's phone based the phone is passing some useful information nothing we change there.

Share this post


Link to post
Share on other sites

OK. We upgraded to 5.2.2 yesterday and had to roll back to 5.2.1 because some domains started receiving fast busy signal for incoming calls same issue we had before and had to roll back to 5.1.3.

after moving to 5.2.1 version calls working, caller-id working for blind transfer.

 

for BLF call pickup doesn't work.

for Buttons we having same issue and it is not showing on the place I configured in the pbx.

 

Can we review this issue this morning. it is crucial for our future configurations.

Share this post


Link to post
Share on other sites

Did you open the right port? In newer installations we don't use the standard LDAP port anymore, this avoids all sorts of scanners trying some NTLM bugs out on the PBX when you run it on public IP. If you automatically provision the phones, they should also get that non-standard port. But if you have to punch holes into the firewall, you must also open the non-standard port. You can see what port is being opened in the ports section in admin mode of the PBX.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...