Jump to content

Can only access Conference from ext.


bbradley
 Share

Recommended Posts

Why is it that I can not access a conference room from the auto attendant?

 

 

If I call from my mobile phone, or if I dial extension 70 (our auto attendant) and then dial 800 (our conference room) it returns "This extension does not exist".

 

If I dial 800 from my soft phone, it dials into the conference number as expected.

Link to comment
Share on other sites

Why is it that I can not access a conference room from the auto attendant?

If I call from my mobile phone, or if I dial extension 70 (our auto attendant) and then dial 800 (our conference room) it returns "This extension does not exist".

 

If I dial 800 from my soft phone, it dials into the conference number as expected.

 

 

I believe this would be related to sending a call directly to voicemail from the Auto Attendant... 8 is the default.. So most likely it's trying to send a call to Extension 00's voicemail.

Link to comment
Share on other sites

I believe this would be related to sending a call directly to voicemail from the Auto Attendant... 8 is the default.. So most likely it's trying to send a call to Extension 00's voicemail.

 

I changed the conference room to extension 900, and that certainly fixed it. Is there a way to override the 8 or disable it?

Link to comment
Share on other sites

I changed the conference room to extension 900, and that certainly fixed it. Is there a way to override the 8 or disable it?

 

You can remove it from the domain settings, but then you loose the ability to call someone's mailbox directly.

 

Better arrange the extensions so that you stay in the range 4xx..6xx. Then you can use 7xx for stuff like conference server, and you don't conflict with direct destinations in the auto attendant in the range 0..3.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...