Jump to content

Zoiper QR provision


Scott1234
 Share

Recommended Posts

I have messed around with the Zoiper stuff for a while and no matter what I do when I provision from a QR code it populates everything correctly except the username field, its all ways inputting "4789" as the 'Account name' and 'user name' in the phone app (iOS). If i update the username manually it connects no worries. 

I have also deleted the oem Zoiper profile and tried a bunch of stuff there with no success.

Any ideas?

 

Link to comment
Share on other sites

We've tested this on the iOS app here and it worked fine for us.

Have you tried testing on a different domain with a different account number? Looks like there is some caching happening somewhere. Could be your browser, or your phone or the you could be trying too soon (not likely to be the issue but still).

Also update to the latest 62.1 (From April 5th) and try it once again.

Link to comment
Share on other sites

  • 2 months later...
1] 22:23:56.982 WEBC: Performing software upgrade based on http://portal.vodia.com/downloads/pbx/version-63.0.2.xml
[3] 22:23:57.261 WEBC: Software update: Removing file pbxctrl-old.dat
[3] 22:23:57.262 WEBC: Software update: Sending request for file http://portal.vodia.com/downloads/pbx/dat/pbxctrl-63.0.2.dat
[3] 22:24:00.035 WEBC: Software update: Sending request for file http://portal.vodia.com/downloads/pbx/win32/pbxctrl-v63.0.2-32.exe
[1] 22:24:00.149 WEBC: software update error: Received error code 404 for file http://portal.vodia.com/downloads/pbx/win32/pbxctrl-v63.0.2-32.exe
[1] 22:24:00.158 WEBC:

Software update finished. If there were no errors, changes will be completed after the PBX restart


I have a recently installed NFR license, I find it strange that it is not upgradeable

Link to comment
Share on other sites

Yes, this is not a Hosted license (you would've seen the word "Hosted" on this license page if it were) and that's the reason why you might not be seeing this, but you shouldn't have been able to see even other phone settings here as well. But this does look like the cause of your problem.

Link to comment
Share on other sites

If this is how your page looks like, why did you mention this "I see many vendors (Snom, Yealink etc...) but I do not see Zoiper." ?

We thought your license is messed up and is having issues. Did you see that from one of our documents? (which is obviously not on your PBX again).

You need a "hosted" license for this page to look like this (This is the remainder of the page that you pasted here for Hosted license holders). And you don't have that currently. You might need to buy one from us if you need this functionality.

 

1.png

Link to comment
Share on other sites

Yes, hosted license is the strongest license that we have and if it was for Testing we usually give out NFR licenses which is the case here and is how the testing goes with us.

You can always contact our sales team and request if they can give you a hosted license for month for testing or so. 

They might need your NFR key back as you're not looking for it anymore and give you this instead.

You can either email sales@vodia.com or call us to get this going.

Link to comment
Share on other sites

let me ask you something,
the backups I create (entire Vodia folder) is valid for any license ? (of course each license will have its limits).
If, for example, I take a backup made with free and I take it to the NFR or vice versa, does it work well? Obviously, depending on the license, I will have services that are active or not...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...