Jump to content

TimeZone for call logs for Puerto Rico area -4:00


Recommended Posts

Hi !

I been trying to setup the TimeZone for Puerto Rico (NDST) but i always get 1 hour ahead when checking the call logs.

I tried setting at the domain and as the system sections, but still i havent been able to do so.

Also, the Server where Vodia-PBX is running on, is been set as Puerto Rico Zone ( The servers are in Miami, soon in a second place too ), and most of the my customers are in Puerto Rico.

Sorry if i been posting quite a bunch of Posts, but i will like to run Vodia-PBX/SS as best possible that can be ! :)   Love the product !!


-Thank You


Link to comment
Share on other sites

So maybe your problem is not so much the PBX itself - it might be the VoIP phone. You can check if the PBX has the time right by leaving a dummy mailbox message and then listen to it - maybe pressing "4" to hear the time when it was received. If that time is correct, the PBX itself has the time correct.

If the time on the VoIP phone is incorrect, then this might be a problem with the timezone for that specific vendor and model. Unfortunately there is absolutely no standard for the different VoIP phones and we are trying to keep up. If the the VoIP phone gets it wrong let us know what model and vendor you are using and we'll take a look if it can be corrected.

Link to comment
Share on other sites

I think im not been clear, sorry.

The problem is not at the phones, instead, at the Calls Log at VODIA-PBX, which is reporting the calls with one hour ahead of time, with the proper time set or selected.  Im using VODIA as SSwitch.. no phones are registered to it.


1:15:07 PM    <sip:+18891335878@localhost>    <sip:00241315083233@localhost>    02:04    farendpbx    
1:16:45 PM    "CallerCallerCaller" <sip:+1xxxxxxxxxx@localhost>    "Customer" <sip:+1xxxxxxxxxx@localhost>    00:07    ITSP    
1:14:56 PM    "CallerCallerCaller" <sip:+1xxxxxxxxxx@localhost>    "Customer" <sip:+1xxxxxxxxxx@localhost>    01:00    ITSP    
1:13:28 PM    "CallerCallerCaller" <sip:+1xxxxxxxxxx@localhost>    "Customer" <sip:+1xxxxxxxxxx@localhost>    01:21    ITSP    
1:13:33 PM    "CallerCallerCaller" <sip:+1xxxxxxxxxx@localhost>    "Customer" <sip:+1xxxxxxxxxx@localhost>    00:48    ITSP    
1:04:57 PM    "CallerCallerCaller" <sip:+1xxxxxxxxxx@localhost>    "Customer" <sip:+1xxxxxxxxxx@localhost>    07:54    ITSP    
1:09:58 PM    "CallerCallerCaller" <sip:+1xxxxxxxxxx@localhost>    "Customer" <sip:+1xxxxxxxxxx@localhost>    00:21    ITSP    
1:08:09 PM    "CallerCallerCaller" <sip:+1xxxxxxxxxx@localhost>    "Customer" <sip:+1xxxxxxxxxx@localhost>    00:53    ITSP    
1:05:48 PM    "CallerCallerCaller" <sip:0757@localhost>    <sip:18773@localhost>        ITSP    
1:03:38 PM    <sip:+18891335878@localhost>    <sip:00341315083233@localhost>    02:04    farendpbx

The time should be 12:nn:nn as calls been currently dialed, but registered wrongly.  I will be setting back the time to Atlantic to retry testing.

Thank You



Link to comment
Share on other sites

I am not using phones..  im using the GUI to check this out,

Looking at the Inbound/outbound calls that are listed on Vodia Status+Call Logs or Vodia Status+Call Logs

Show wrong time of the call event.  Phones behind the far-end PBX are working normally with correct time locally.

(There is no physical phones connected to Vodia)  The problem is the listing on GUI.

Link to comment
Share on other sites

I found out that blanking the NTP Port and clicking outside, it brings on the NTP server field.

I wrote there time.windows.com from ntp.vodia.com, but it seems that it will require to restart the VodiaPBX Server, since several other Item field got a green arrow at the side..


Link to comment
Share on other sites

I managed to try everything safe i could.  But still Vodia showing wrong time (1 hour ahead)

I even setted up with NTP server: pr.pool.ntp.org  + port 123.  Windows update and sync time fine.

But still no luck showing any different time under Call Logs in Vodia GUI.  Will erasing the whole calls history fix this?

Thank You


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...