Jump to content

emergency calls in v69.2


Matevz

Recommended Posts

Hi team

have tested v69.2 a bit and getting some random pop-ups about emergency calls (on multiple computers)

pressing any of the buttons will discard the notification and it will re-appear
 

image.png.cb17128f61db96c4e2269ce8bde93250.png

image.png.526232a716b625e2a1ddc72ba7d0de39.png

 

does look like it only started happening when enabling headset integration (yealink wh62) which still doesn't work

 

cheers

 

matt

Link to comment
Share on other sites

  • 2 weeks later...

Hi There

 

went to v69.2.1 today and immediately after logging in got a emergency call notification again

log below:
 

[9] 9:27:17.668 SIP: Send 72 bytes to 202.126.201.202:51840
[9] 9:27:18.376 WEBS: Request from 202.126.201.202:55352 for /rest/user/105@xxxxxo.nz/emergency
GET /rest/user/105@xxxxxxxxr.co.nz/emergency HTTP/1.1
Host: xxxxxxxx
Connection: keep-alive
sec-ch-ua: " Not A;Brand";v="99", "Chromium";v="102"
sec-ch-ua-mobile: ?0
User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) VodiaPhone/6.0.9 Chrome/102.0.5005.167 Electron/19.1.9 Safari/537.36
sec-ch-ua-platform: "Windows"
Accept: */*
Sec-Fetch-Site: same-origin
Sec-Fetch-Mode: cors
Sec-Fetch-Dest: empty
Referer: https://xxxxxsr_portal.htm
Accept-Encoding: gzip, deflate, br
Accept-Language: en-US
Cookie: session=1n5a9qo39ptj163hfd42

[8] 9:27:18.376 WEBS: REST: GET /rest/user/105@axxxxxxo.nz/emergency
[9] 9:27:18.376 GENE: Extension 105 as member of group Default has no permission emergency
[9] 9:27:18.376 WEBS: REST: Return 403 Permission Denied
HTTP/1.1 403 Permission Denied
Cache-Control: no-cache
Content-Length: 0

[9] 9:27:19.145 WEBS: Send websocket 79

 

other that than, click to dial - tel protocol in windows still doesn't work (mentioned in release notes)

also when going to call history it is day behind every time you open it (I believe issue is with NZ time zone as we are a day ahead)

 

Link to comment
Share on other sites

  • 2 weeks later...
5 hours ago, Vodia PBX said:

As for the emergency we are about to release 69.2.2 where this seems to have been resolved. Also, we'll have a review of the Windows app coming up this week where wie will look into the tel-scheme issue and why this seems to be so hard.

Good morning,

 

Any chance it includes the MacOS update? 😀

Just checked now the xml and it's missing.

Thank you!

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...