Jump to content

snom870-SIP - Setting URL hard coded?


Recommended Posts



under ->Advanced ->Update the "Setting URL" is shown greyed, whatever is selected in "Update Policy".

Sip Notify (also from the Test Tool in python) or DHCP option 66 doesn't overwrite it. Resetting the phone doesn't help.


The relevant log entries:

Aug 10 17:20:39 [NOTICE] PHN: Setting server prio 1, type redirection, url: >https://xsp1.bmcag.com/dms/snom/snom870.xml<
Aug 10 17:20:39 [INFO ] PHN: ProvisioningReplacements: URL >https://xsp1.bmcag.com/dms/snom/snom870.xml< 

Any hints?




Link to comment
Share on other sites

Did not really know what you mean, but software updates are no problem and make a RESETs works successfully. After the RESET the phone config is shown greyed for the "Setting URL" (see above).

Solution until the next RESET:


Download xml config, modify R->RW for the URL, load config and have fun... ;-)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...